Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
Community Members
Community Events
Community Groups

Confluence on Chrome won't load

When I try and go to our Confluence site, the Confluence logo shows for a brief second with the rest of the page white, and then the logo disappears and the page is just white.  Nothing is loading and there is no error code or anything to help troubleshoot what is happening.

I have tried various links, every time it's the same issue.  I get email updates from Confluence and I will try to view page, and I get the issue, I will just try going to the home page and I get the issue.

When I open MS Edge, Confluence works just fine.  This seems to be an issue with Chrome but I don't know what it could be.

Has anyone encountered this issue before?

8 answers

This is continues to be an issue for me.

I uninstalled Chrome, re-installed it, and it worked for one day.

As of today, I can only log in using Firefox and Safari.

Here are the steps that worked for me to fix the issue.

1. Delete your browser's cache

2. sign-out of confluence (lower left button to logout).

3. Go the URL you typically use and sign into Confluence.

4. There is no step 4

I had this happen with all my browsers on one computer; Firefox, Safari and Chrome which lead me to this solution. Followed these steps and everything popped off. Worked in all the browsers mention above.

Hope this helps everyone. Super annoying issue.

Thank you Steve! These steps also worked for me today when the regular (legacy) Confluence editor completely stopped working for me in Chrome only.  Whenever I edited a wiki page that used the old editor, the screen was just a plain, white blank screen.  However, I could still edit pages that used the new editor in Chrome.  I also could still edit all pages using Firefox, using both the old and new Confluence editors.

After clearing my cache and signing in again, Chrome again worked for me editing in both the old and new editors.

Versions affected: Chrome 87.0.4280.141 and Confluence Cloud version 1000.0.0-b07648bb4e36.

I have seen this problem happen due to some chrome extensions. Found this by running Confluence in incognito mode in Chrome, where Confluence worked as expected. Disabling these extensions fixed the problem for us. We're running Confluence server 7.4.8.

Like # people like this

@Dani Pfettscher thanks, it worked for me. disabling some chrome extensions!

Like 00100001 likes this

The space I was facing issues with has a lot of ad-terminologies. Disabling an ad-blocker fixed this instantly. 

This also explains, why some users in the organisation were able to access, while others couldn't. 

Короче, попробовала я почти все тут изложенное, кроме настроек брандмауера.
Конечным моим решением стало снести к чертям Хром, переустановить его и с чистого листа (без подключения профиля хрома) войти в атласиан - получилось, конечно. Потом уже подключила профиль хрома, синхронизацию и прочее.

I tried all of methods, saying here. No one help (but i didn't try firewall settings).
The last decision was to delete and reinstall Chrome browser, and login to Atlassian without any chrome sync/any chrome profile. Of course, login was successful. Only after that I synchronize all setting from chrome. Done!

I have similar problem. When open confluence with localhost:8090 in Chrome, only text of web page can be displayed, no images at all. But if access through, all contents are visible.

After clearing caches in Chrome. Then all site works fine.

I've had this happen and it's required a Chrome restart because of an upgrade. To check, go to Help --> about google chrome and check if an update requires a restart. This fixes it for me on Mac's

Hello @Meg All,

I have found a solution which works for me.

There was a problem for nginx to write to the cache directory because of selinux was enforced.

The dirty workaround was to "setenforce 0". After hardening nginx again it now works with enforced selinux. This was a default behavior using CENTOS actual version.

I have similar problem

Hello @AlL

I have the same problem. With any browser. It doesn't matter if the plugins are enable or not.

I can login, but then the view with all pages and the side menu is gone. I cannot access the configuration pages.


thanks in advance for helping me

I also have the same problem.

  • Chrome Version 78.0.3904.108 (Official Build) (64-bit), MacOS
  • Confluence version 6.13.7
  • Firefox works.
  • Clearing the cache does not help
  • Disabling extensions does not help
0 votes
Shannon S
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
Mar 02, 2018


  1. Can you let us know what version of Chrome this occurs in? 
  2. What version of Confluence are you using?
  3. Does it occur on all machines with Chrome installed, or only certain ones?
  4. If you clear your cache will the issue continue?



Hi Shannon,

I have the same issue too. Here are my settings

1) Chrome Version 50.0.2661.94 m

2) Confluence site not loading, so cannot tell which version, my guess it should be the latest, as it is hosted on

3) Only certain machine, and the machine was still able to access confluence an hour ago

4) I've cleared the cache, and rebooted windows, but the issue still persists

Shannon S
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
May 15, 2018

Hi Chiang,

Thank you for providing that information. Sounds like you're on Cloud!

  1. Can you tell me if you enable Safe Mode on the browser, does the issue persist? 
  2. Can you also try disabling all add-ons?
  3. When you check the Developer Tools console in Chrome, what errors do you see when the page tries to load?
  4. Lastly, do you have a firewall or antivirus enabled on the computer? Can you bypass those and see if you can access the page?


Hi Shannon,

Surprisingly, after about 2 hours after making the comment above (on Monday), Confluence started working fine again (without any changes on my end).


I can rule out network/antivirus/firewall issue, as during the time I have issue with Confluence, I can still access Jira/Bitbucket fine, and my co-workers all have no issue with Confluence at that time


My suspicious is that, there are some cache on the server (cloud) related to my account being flushed, which is totally outside of my control.

Shannon S
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
May 17, 2018

Hi Chiang,

There's certainly a cache that we can flush on your instance if you run into it again, if you want to see if it helps. For that I would recommend raising a support ticket so our team can take care of that for you.

Thank you for letting me know it's working at this time!



I'm having this same issue.  I can view it in Firefox but not Chrome.  Ruled out network/antivirus/firewall and local cache.  

Same. I see this in the developer console:

Screen Shot 2018-11-06 at 6.12.11 PM.png

Same...Version 70.0.3538.102 (Official Build) (64-bit)

Delete your cache. Super annoying but it works. I've had to do it twice already

Like # people like this

Same here on Chrome 70.0.3538.110. Clearing the cache does not help.

Screen Shot 2018-12-06 at 12.18.59 PM.png

I'm experiencing this issue as well. Cleared my cache, multiple times, but still not loading properly in Chrome. Works fine in Safari. I also tried disabling all extensions, even deleting and re-installing Chrome. Issue persists.

I've actually experienced a variety of issues with Confluence or Jira not displaying as it should in the past two months:

1. Right now, pages are blank, or Atlassian logo (loader) appears, but no content

2. Sometimes Confluence page content is visible, but when I try to edit page content, I get a blank page. Again, I can open and edit the same page in Safari, so I know it is not a permission issue.

3. A few times, I was able to start editing a page, but was not able to save changes.

These issues began after installing Mojave.

Like Kim Thang likes this

I've got the same issue as Francis above. only thing i've installed is hubspot browser extension on chrome. 

Works fine in safari.

I have the same Issue. While Confluence loads fine in Safari in Chrome it doesn't. deleting Browser Cache and all data works for some time but will go back to make problems very soon after that. Any help?

I am seeing this issue as well - I am not able to add new pages in Chrome 70.0.3538.102 (Official Build) (64-bit)

Deleted user Dec 25, 2018

The same problem, it works in Safari and Chrome(Incognito), but doesn't work in Chrome ( can't create or edit pages in confluence) ((((

Same problem here with Chrome version 71.0.3578.98 64-bit.

I needed to clear cache in order to load Confluence pages.

I encountered the same issue.  It appears that I wasn't able to clear cache either as it just stalled every time I tried. My issue seemed to be caused by corrupted Chrome.  Uninstalling and reinstalling Chrome resolved it.

Same issue. Have had to clear the cache and restarted Chrome multiple time per day, which isn't a reasonable fix.

same problem. reinstalling chrome did not help...

NitsanE Did you login to chrome profile before login to atlassian?

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events