Confluence Workbox is not working for several users

Hi,

since a few days the Workbox is not working properly for several users. The users sees the workbox and that he has notifications in it, but when he clicks on it, the panel is empty and/or it is loading for ages.

I have checked the the https://confluence.atlassian.com/display/CONFKB/The+Workbox+Notifications+Icon+on+Upper+Right+is+Missing+or+Not+Appearing article, but it doesn't solved our problem.

Could you give us a hand?

Thank you!

1 answer

1 accepted

0 votes
Answer accepted

Hey There,

The first thing we would need to check is when one of your users click into the workbox, what is displayed into the atlassian-confluence.log file?

Also when did this behaviour started, was it after a environment change like a upgrade/migration?
Thanks and Regards,
David| The Engineer that like Windows for realsies.

 

Hey @Deividi Luvison,

 

it had to do with our special authentication method, it was not related to COnfluence.

Thanks and sorry for my late answer.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Mar 12, 2019 in Confluence

Confluence Admin Certification now $150 for Community Members

More and more people are building their careers with Atlassian, and we want you to be at the front of this wave! Important Dates Start the Certification Prep Course by 2 April 2019 Take your e...

1,441 views 3 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you