Confluence Won't Start After Reboot

I have confluence installed on CentOS 5 using PostgreSQL. It works great until I reboot the system and then I can't get it to start anymore. There are all kinds of connection errors in the logs. Anyone have any ideas?

4 answers

What kind of errors do you have? Do you start Postgres *before* Confluence in the rc.d ? I have a lot of ideas - most of them quite bad - but I cannot exercise my bright side unless you really describe your problem.

0 votes

What are the connection errors and when do they happen? How are you starting Confluence? Which version have you got installed? Is PostGreSQL server running on the same box? Are you checking that comes up first if you've got all the services starting on boot?

Try reading this first http://www.catb.org/~esr/faqs/smart-questions.html once you have done that stuff then someone would be able to provide a real answer or chances are you will find you answer by following the directions on that page.

Try reading this first http://www.catb.org/~esr/faqs/smart-questions.html once you have done that stuff then someone would be able to provide a real answer or chances are you will find you answer by following the directions on that page.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Oct 24, 2018 in Confluence

Atlassian Research opportunity with Confluence templates

Do you use templates with Confluence? Take part in a remote 1-hr workshop. You'll receive USD $100 for your time!   We're looking for people to participate in a   remote 1-hr workshop...

1,552 views 25 14
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you