Confluence Edit page - macros display strange characters Edited

Since upgrading to Confluence 6.4.1, when edit a page with various types of macros, the text in the macro block are illegible characters that describe the macro.

This is an example of the Table of Contents macro as displayed in the Edit page.

image.png

3 answers

2 accepted

This worked for me, thanks.

1 vote
Colin Goudie Community Champion Oct 30, 2017

I ended up having to 

> sudo yum groupinstall fonts

sudo fc-cache -f -v

Awesome, that solved it!  Updating the fonts was the ticket!

Thank you, Colin!!

Didn't help in my case even after confluence restart/

Same for me, did the above mentioned guide + groupinstall fonts, nothing seems to have changed.

0 vote
Colin Goudie Community Champion Oct 29, 2017

We're getting this on some sites too. Any ideas?

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Apr 13, 2018 in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

374 views 20 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you