Confluence CPU load problema

We have a probleam by the confluence.

Some page only loading and not happening anything and the cpu usage is going to 100%.

Can you help me?

Thanks

Attila Nemeth

1 answer

0 vote
Pedro Souza Atlassian Team Jul 13, 2014

Hi Attila,

First, I would suggest you to check in your server, what is causing this CPU usage of 100%.

If is Confluence itself, or any other application installed in the server.

Then you need to identify if this performance problem is happening when someone perform some specific action in the application, or this is happening anytime when the application is running.

I would suggest you to check our official document for performance tuning:

https://confluence.atlassian.com/display/DOC/Performance+Tuning

And for further assistance on performance issues, is recommended to forward the issue to support.atlassian.com, so we will be able to better assist you.

Cheers,

Pedro Souza.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Jul 10, 2018 in Confluence

We want to see the templates you've created in Confluence!

Hi Community, Jessica here from the Confluence Product Marketing team!  July’s community challenge is all about sharing pictures  — and as an extension of our first post on what ...

762 views 23 12
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you