Confluence 4.3 tasks / notifications do not load

Upgraded to latest Confluence 4.3. Everything looks good can add task lists and assign tasks but the main menu "inbox" for tasks and notifications nothing loads. Just spinning circle "wait". We have our users coming from our Jira instance on the same server.

Update: See answer below. This is only a problem in IE8. Works fine in IE9.

10 answers

1 accepted

1 vote

I believe that this behaviour is caused by running IE 8 in Compatibility View. Can you try turning off the compatibility view and see if the problem persists?

Mark, that worked. Looks like it was automtically setting compatibility view on all "Intranet" sites. Our Confluence site is internal.

In IE you go under Tools->Compatibility View Settings and then uncheck "Display intranet sites in Compatibility View".

Hallo all

Thanks for reporting this problem. I've raised a bug report on our issue tracker: https://jira.atlassian.com/browse/CONF-26648

If you like, you can watch the issue to be informed of progress, and possibly to help the development team with additional information about your environment.

Cheers, Sarah

Hi there,

Have you tried re-indexing your instance?

This might solve your problem. It must be in Browse>Confluence Admin then Content Indexing.

Cheers!

Hi Jeison, thank you for the response. Yes that was the first thing we tried, we've also tried restarting the confluence service, no luck. Thanks again.

We have the same Problem. Is there an open Ticket @Atlassian?

Having the same issue here.

Update: I can view my task list from my phone in the new mobile view, but not from the web site directly. Could it be the version of IE I'm using? We are using IE 8.0?

Tested with IE9 and it works fine. So this is only a problem with IE8. Now I have to make sure we can switch to IE9 as our corporate standard :)

I am having the same issue as well. Since IE8 is our corporate standard and not likely to change for at least a year I can't roll out this new version of confluence. Atlassian's support of IE8 (which is still a corporate standard in many, many organizations) seems to be lacking, I've had similiar issues in JIRA 5.0

We are having the same issue using IE8. The only way I have found to get around it is to access the confluence instance using the IP address of the server (e.g. 172.168.0.1:8091) instead of the server name (e.g. WEBSERVE:8091). I'm not a networking person so I have no reason why this makes a difference.

BTW, this make no difference in Chrome or Firefox. It just works.

Hi there, please file a support ticket at https://support.atlassian.com/ so that they can help you troubleshoot the issue.

If IE8 Is running in IE7 compatibility mode and cannot be disabled then adding the following to the document header might help. I'm not sure what other problems this might cause, but it certainly helped me solved some problems I had with my own web applications that use jQuery.

<meta http-equiv="X-UA-Compatible" content="IE=8" />

same problem with v4.3.7. However we are not planning to upgrade to the v5.
Could you give a patch to fix it within the v4.3.7? or publish a new v4.3.8?
This is quite urgent and critical for us as all our employees are using IE8.

Thank you in advance
Gargouri

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted 13 hours ago in Confluence

Calling all marketing teams who use Confluence - we want to hear from you!

Hi Community! me again 🙂 If you’re a marketing team using Confluence, we want to hear your story! How did you start using Confluence? What are your use cases? What have been some of the benefits?...

45 views 1 2
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you