Confluence 4.3 - Menus do not appear when browsing spaces/pages.

At dashboard, the browse and user's menu are running ok. But when the user is viewing a page/space the menu don't appear, it seems to be under the page.

1 answer

Hi Rodrigo,

This problem seems to be like a plugin issue. I saw this behavior, a few weeks ago with a customer. We're able to fix that by rebuilding our bundled plugins. Here is the snippet to achieve our goal:
Being said that it will be possible to rebuild our bundled plugins?

* Shutdown Confluence
Delete the content from the following folders:
* <confluence-home>/plugin-cache
* <confluence-home>/plugins-osgi-cache
* <confluence-home>/plugins-temp
* <confluence-home>/bundled-plugins
* <confluence-home>/bundled-plugins_language
* Startup Confluence

(!) I highly suggest that you schedule a downtime to perform it, because we don't want to disturb your business.

I hope this helps.

Cheers,

WZ

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Mar 12, 2019 in Confluence

Confluence Admin Certification now $150 for Community Members

More and more people are building their careers with Atlassian, and we want you to be at the front of this wave! Important Dates Start the Certification Prep Course by 2 April 2019 Take your e...

1,544 views 4 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you