Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Companion app not working after upgrade

Edited

Hi,

 

after upgrading to version 7.3.1 the Companion app won't work within an Citrix enviroment.

On the local PC everything is fine.

Browsers are all up to date, we tried a new Firefox and Chrome but no difference.

Everytime the affected user click on "Edit" only a pop up appears for downloading the app. The system does not recognice, that the app has already been installed.

With the old version (6.X.X), everything was fine...

 

Any ideas?

 

Kind regards

Andre Schmerbeck

1 answer

0 votes
Brant Schroeder Community Leader Sep 23, 2021

@André Schmerbeck Welcome to the Atlassian Community

Have you tried uninstalling the application and then reinstalling it to see if this rectifies the issue?

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Confluence Cloud

🏠 Say hello to the new Confluence Home!

Hi Atlassian Community, My name is DJ Chung, and I’m a Product Manager on the Confluence Cloud team. Today, I’m excited to share a new and improved version of Home. The new Home helps you ...

1,095 views 8 44
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you