Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Comments not loading in Confluence

Chaps,

I noticed yesterday that the Comments editor wasn't loading in Confluence. I've just tried it again now and it's still not loading.

This is the error msg I get:

Error loading the comment editor

Timeout while waiting for the editor resources to load.

There's an option to Retry loading the comment editor, when I click on that, the comment works normally. This is consistent behaviour, I've tried it three time on different pages and did the same thing each time.

Is anyone else having this problem?

Cheers.

5 answers

1 accepted

6 votes
Answer accepted

Hi Mick,

There are a couple of things that can be the cause of this issue, such as Confluence's load or corrupted plugin cache. Have you tried to reset plugin cache? Here's the brief steps of doing that.
1. Shutdown Confluence
2. Remove the following folders (they will be regenerated at startup):
<confluence_home>/bundled-plugins
<confluence_home>/plugins-cache
<confluence_home>/plugins-osgi-cache
<confluence_home>/plugins-temp
3. Startup Confluence

Hope it helps. Cheers -Josua

Rian,

thanks for the tip. I'll pass the info onto the support dept and get them to take a look.

I'll post a reply here when I find out more.

Cheers.

Rian,

Thanks, we've just done this and it worked.

Cheers.

Most welcome Mick! Glad that it worked!

we're using confluence cloud, and i can't see comments

Hi Rian I have faced with same problem. I found this solution. I tried but it doesn't work. Do you have any ideas?

We are having a similar problem, but only impacting Internet Explorer (tested with 8 and 9). Some users were also having issues with Firefox, which were corrected with the above fix, but all users are still getting the error in IE.

We have Confluence 4.3.2 with quite a set of plugins.

Any ideas? :(

Rian, thanks for your answer. It also solved our problem!

Hi,

We were facing the same issue. I cleared all cache folders and restarted our instances, but to no avail. The solution for us was to re-enable the JIRA connector plugin (a system plugin). For more information, please refer to: https://confluence.atlassian.com/x/CIDLEg Hope this helps for your situation!

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Confluence

Announcing Team Calendars in Confluence Data Center

Hi Community! We're thrilled to share that Team Calendars for Confluence is now a built-in feature for Confluence Data Center releases 7.11 and beyond.  A long time favorite,  Team Cale...

218 views 0 6
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you