Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Checked task become unchecked when editing a page

We notice that sometimes task that are checked on a page become unchecked when the page is edited. Can anyone explain why this happens? Problem is: sometimes tasks are not affected 

5 answers

2 votes

Hi,

because there is collaborative editing activated & in the shared draft the task has been unchecked & the draft has not been published.

https://confluence.atlassian.com/confkb/how-do-drafts-work-on-confluence-938043306.html

Best

JP

Hi, 

that doesn't work. I either get a warning or a correct result. 

 

We still get unchecked tasks, no collaborative editing, not repoducable by us, but occurs.

Hi, we have exactly the same issue. Tasks sometimes get unchecked after editing a page. Not reproducable, just one of many tasks gets unchecked...

Anyone more info ?

Is there already an issue registered for this ?

I raised a support ticket in mean time (CSP-282047).

I think it would help if everybody raises this issue to Altassian Support, so they understand there is really an issue. That cannot be reproduced easily unfortunately...

Like Gabriel Ruprecht likes this

Hello Marc,

I have the same problem.  How was your ticket resolved ? What is your version of Confluence ? We are running 7.4.4.

I know for a fact that it has nothing to do with collaborative editing in my case because I have seen the behavior on pages that I am the only one that has access to them because of permissions.

Hi, the issue is not solved yet.

We could trace down all occurrences to a combination of checking a task without editing the page, and using collaborative editing while keeping draft pages open for a long time.

Anyway, if you have a similar issue (with maybe another cause), you SHOULD open a support ticket to raise Atlassian's attention to this!

Like Guillaume F_ likes this

We've got that issue too. Was able to reproduce it twice, but I dont know how exactly I did that and what causes it. Contacted Atlassian support.

Anyone got a helpful answer yet?

We have same problem. 

0 votes
David Maye Atlassian Team Apr 13, 2021

Hi everybody,

This does appear to be a bug in Confluence (7.x.x versions), which appears to center around 'draft' and 'current' task states. We have a bug ticket opened already which you can find here: https://jira.atlassian.com/browse/CONFSERVER-59900

If you are affected, I urge you to click the 'This affects my team' button at the top of right of the page and 'watch' the page going forward for any new updates.

Cheers,
-David Maye
Atlassian Confluence, Crowd & HipChat Server/Data Center Enterprise Support Engineer II

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Confluence

🥓🙅🏻‍♀️ Meet-less May Badge!

Hello Confluence Community!  What if i told you that you could have a healthier life and be 100% meet-less? This month, we're promoting a healthy, balanced work diet with Confluence. We la...

187 views 2 13
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you