Chart macro not displaying correct x-axis dates

I am using the timeseries chart macro, Day, with mm/dd/yyyy. My two columns are Day and Activity,

Day has data such as 04/07/2013, 04/14/2013, 04/21/2013 and Activity has 4,8, and 9 respectively.

When the chart displays, the x-axis shows 00/07/2013, 00/14/2013, 00/21/2013. I've changed the chart type and any place that there is an x-axis to display the date as mm/dd/yyyy, it shows as 00/dd/yyyy. The only chart that displays the date correctly is a pie chart. For bar and line charts it shows the mm/dd... correctly - it just doesn't render the year.

We wanted to use the time series because we are going to graph data across years; thus the full date format is important.

Does anyone know how to resolve this issue?

1 answer

1 accepted

Shouldn't you be using MM for month? mm means minutes?

Yep - that's it! Thx.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Mar 12, 2019 in Confluence

Confluence Admin Certification now $150 for Community Members

More and more people are building their careers with Atlassian, and we want you to be at the front of this wave! Important Dates Start the Certification Prep Course by 2 April 2019 Take your e...

1,034 views 2 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you