Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Cannot find "+ Add your own emoji" button

Pedro.Barros May 24, 2022

Hi Confluence Community. 
I am trying to add some images to my emojis library so that I can add such images in between text.  The Confluence manual seems to suggest that it should be a simple operation, executed by simply clicking "+ Add you own emoji" after opening the emojis pop-up window. But once I open this window, the "+ Add you own emoji" option simply does not show up for me.  (see screenshots below). Am I missing something very obvious? 

THIS IS WHAT SHOULD SHOW UP (according to the manual)

Confluence emojis_ what should be.png

THIS IS WHAT I SEE INSTEAD ("+ Add your own emoji" option is missing)

Confluence emojis_ what actually shows up.png

Any assistance would be much appreciated

Thank you

Pedro Barros

5 answers

1 accepted

0 votes
Answer accepted
Srinatha T
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
May 24, 2022

@Pedro_Barros  , the administrator will have the option to Allow people to add custom emojis . You can contact the admin and check if that option is off ? More info regarding the same is mentioned in the below Jira request. 

Thanks,

Srinath T

Pedro.Barros May 25, 2022

Hi Srinatha,

Thank you very much for the follow-up and information provided!

I will discuss with the administrator to give us the option to Allow people to add custom emojis. 

Thank you again for your help with this question!

Pedro Barros

1 vote
Srinatha T
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
May 24, 2022

Hi @Pedro_Barros ,

Welcome to Atlassian community. 

I just did a quick test and I was able to add emoji's just fine. You are using old editor or new editor ? As per the article if you are using legacy editor you need to  edit a page, choose Insert > Emoji, then click an emoji to add it to your page. 

Try that and let me know if it helped.

Have a good day!

Thanks,

Srinath T

Pedro.Barros May 24, 2022

Hi Srinatha,

Thank you for your reply. 

I can indeed insert emojis OK on my pages, the problem is with adding new emojis to the available library of emojis (which is what I understand the "+ Add you own emoji" functionality offers?) 

Apologies for any lack of clarity on my previous description of the issue. Allow me provide some context: 

1- I am definitely using the new editor (as per this screenshot):
New editor Confluence screenshot.png

2-I can insert an emoji into a piece of text (as per this screenshot):

emoji insert screenshot.png

3-I now want to ADD an new emoji of my own to the available library of emojis. I want to add this green cross image (screenshot below) as a new emoji for me to have available in the emojis library and use whenever I want in between a line of text, just as I can already do with the pre-defined already available emojis (as shown in the above example):

ADD icon.png

4-The Confluence manual suggests that to allow me to add a new emoji to my library, there should be a "button" showing as "+ Add you own emoji" after opening the emojis pop-up window (as shown in this screenshot below, the area inside the green rectangle, this image is taken from this Confluence guide page: Use symbols, emojis, and special characters | Confluence Cloud | Atlassian Support)

Confluence emojis_ what should be.png

5- The problem I have is: once I open the emojis window, the "+ Add you own emoji" option simply does not show up for me.  (see screenshot below). Where can I find that "+ Add you own emoji" button?

emoji window -missing button.png

Hopefully this description makes more sense?

Thank you again in advance for your help

Pedro Barros

Like Srinatha T likes this
Srinatha T
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
May 24, 2022

Hi @Pedro_Barros ,

Thanks for the clear explanation. Does this happen on all pages or any specific page. May be this is a permission issue. Create your own page and check if you are able to see the option to add it there ? 

Thanks,

Srinath T

Pedro.Barros May 24, 2022

No trouble at all, Srinatha, thank you again for your quick reply. 

This happens on all pages, and it happens to all my colleagues, who have also been recently added to Confluence. We are all trying to use this functionality, but no one is able to use it at the moment.

As I understand, I am not an Administrator, but I can certainly add pages, delete them, edit them. move them, etc..

Is there anything we should do, or request our Administrator in order to have this functionality available?

Thank you again

Pedro Barros

Like Srinatha T likes this
0 votes
Ghaffar Mohammadi March 17, 2024

Ha Ha, Interesting to see that this issue hasn't been resolved yet. This issue raised in 2022, continued in 2023, and now I am in 2024 faced this issue. I am org admin with full access. I used to add emojis before but today I don't see the add+ button. Does anyone know what happens here!!! it happens to all pages even a new page.

I am hoping someone from Atlassian advises this year.

0 votes
Dick Lelyveld August 24, 2023

@Srinatha T This happend to me today and a week ago this was no problem.
The setting to allow users to do this has not been changed since then.

0 votes
Ramiro Justet August 26, 2022

Hello,

I have the same problem that Pedro described, however it occurs in the following scenario:
- I am admin
- The option "Allow people to add custom emojis" is enabled.
- A day ago the option to add an emoji was available when editing my pages.

This happens with all Confluence pages, even the ones in my own site.

I can't find the reason nor can I identify that anything has been changed in the Confluence configuration.

Do you know what else I should check?

Thanks!

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
TAGS
AUG Leaders

Atlassian Community Events