Can't @mention in Questions for Confluence after the update.

This hapenned right after the update, some users can't use the @mention function at all - when trying to do so, they get an error message, I will attach a screenshot.
I briefly read through some older posts, that point out that it's a "content index" related issue, which requires Atlassian's output. 
I've verified that the Global and Space permissions give access to the people that can't use the function and also the people that are being mentioned.Screen Shot 2017-09-12 at 15.53.27.png

1 answer

0 vote

Hi Alexander,

I have reindexed your Confluence site now. Can you try it again and let me know if you're still having any issues mentioning?

Kind Regards,
Shannon

Unfortunately we still experience the issue. Strange thing is that whenever I log in with the user (since I'm a site admin) - I'm able to mention, but whenever they try to do it - it doesn't work.

Alexander,

Thank you for testing that.

Can you let me know the examples of some of your users that can mention and cannot? I'd like to compare them.

Kind Regards,
Shannon

Users that can't mention: justina.malciute; sveta.kuzmenko; aika.Zikibayeva

Users that are able to mention: anna.miotello; alexander.shibilev; andrius.knispelis

Alexander,

Thank you! If possible, I'd like to impersonate one of those users who are not able to mention and test a few things. Can you let me know if you permit this and which user I can use? 

Kind Regards,
Shannon

Feel free to do it for all of the examples, I gave you as long as their work is not going to be affected, if so - please use aika.zikibayeva.

Thanks, Alexander.

I just tried with Aika, but it appears to be working.

Screen Shot 2017-09-14 at 1.24.54 PM.png

Can you just confirm the users are still having the issue at this time

Kind Regards,


Shannon

Same goes for me, whenever I Log in as those users - I can use the mention function. But whenever they do it - it doesn't work. 

It may be a problem in their browser, then. Can you have them test using more than one browser, such as Firefox, Chrome, etc?

They can also try with the browser add-ons disabled, or in Incognito Mode. The more details we can get on what causes this, the better, so we can report it as an issue.

Kind Regards,
Shannon

Use Justina.malciute/
1. Firefox - mentioning works
2. Google Chrome (incognito) - works
3. Google Chrome (normal window) - doesn't work

FYI - Cleared cache, didn't make a difference. This is a screenshot from the normal window usage:

Screen Shot 2017-09-14 at 13.48.00.png

Also some of the users are experiencing this (can't save a Question, basically submit it):
User: gergo.szakony, camilla

Screen Shot 2017-09-14 at 13.55.01.png

Alexander,

Thank you - appears that for some reason Justina's browser is blocking the requests to our mention service. Can you confirm she has disabled all add-ons on Chrome? Would her network be blocking any of the following, by chance?

Regarding your 2nd issue, that should be reported as a new question or as a ticket in our support system.

Thank you! Kind Regards,
Shannon

It's 100% not a network issue, since people are using the exact network also same setup of Antivirus software (including the configuration). She also made sure to turn off all the add-ons/extensions but still she gets the same error.

Just so you know that this problem occurs only in Confluence, not JIRA.

Hi Alexander,

We can confirm the user doesn't have the same issue on another computer or network since you and I have both tested, and since it works in Incognito mode, there seems to be something still saved in the copy of Chrome. 

I would encourage that in addition to her already having cleared her entire cache, she should also delete her cookies. Both of these should be done until the beginning of time in Chrome.

If this does not work, you can have them try uninstalling Chrome completely and re-installing it, to make sure it doesn't keep anything from the previous copy.

Kind Regards,
Shannon

Hi Shannon,

Really bad news from us... We tried the steps that you recommended, but nothing really changed.
Worst part is that, at this point nobody can mention - including myself and the rest of the people that were able to use the function. Now Incognito, Safari, Firefox don't work as well :(

Ann Worley Atlassian Team Sep 18, 2017

Hi Alexander,

Shannon is not available now but I am happy to help. Since the issue seems to be getting worse, and we need to take a closer look, I created a support ticket for you in our portal. You will receive a confirmation email from atlassian.com with your ticket details within the next few minutes.

Thanks,

Ann

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Jul 10, 2018 in Confluence

We want to see the templates you've created in Confluence!

Hi Community, Jessica here from the Confluence Product Marketing team!  July’s community challenge is all about sharing pictures  — and as an extension of our first post on what ...

902 views 23 12
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you