Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Can't create space or page

The problem is similar to this linked below, however none of the workaround is working.

The Confluence Server is version 6.15.9 and MySQL 5.7

https://confluence.atlassian.com/confkb/creating-new-page-or-space-loads-forever-744329880.html?_ga=2.65240750.1857041569.1570524945-1285495511.1553677563

 

I've tried dropping tables and cleaning the plugin cache.
What could I do here?

1 answer

0 votes
Mirek Community Leader Oct 08, 2019

Did you checked if you have any blueprint plugins or plugin modules disabled? Overall I see that you use a version that should not have this problem (from this KB) so it might be something else. Did you maybe also tried to create space directly using a link? ( http://<baseurl>/<contextpath>/spaces/createspace-start.action )

The direct URL is working to create a space.

There are no errors in the log (checked using the log analyzer tool in confluence).

 

I've found no blueprint plugins that were disabled, but i will verify that tomorrow. I might not have searched all plugins.

No plugins are disabled on the system.

Mirek Community Leader Oct 09, 2019

Did you checked also plugin modules? Since sometimes plugin is working but specific module inside it is not. Please verify if you have all of them enabled.

Later it would be great to do a browser test. Check on a 2 different browsers than you use and also check on Incognito mode.

If you would still have problem would be nice to generate a HAR file and analyze where things get stuck

https://confluence.atlassian.com/kb/generating-har-files-and-analyzing-web-requests-720420612.html

You can also grab the file and create a ticket in Atlassian Support. However first try to check if the above steps.

All subparts of the plugins was enabled. I tested with other browsers.

I ended up trying to remove Confluence (as there was no production data there at the time). I reinstalled with a new database and latest version of confluence (7.0.2).

I still go the same error.

Upgraded windows with the latest patches, still the same error.

I ended up removing MySQL and Confluence all together and reinstalling them.
I created a new Database in MySQL with a different name and installed 7.0.2. This time it worked.

So it would seem there might be something funky with the MySQL server, since I did create a new DB on my first reinstallation attempt. It's working now, but I'm still not sure what the root cause was. I have a hunch on the MySQL Server (setting or something).

 

Thanks for you help Mirek. :)

Like Mirek likes this

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Confluence

What do you think is the most *delightful* Confluence feature? Comment for a prize!

- Create your own custom emoji 🔥 - "Shake for Feedback" on mobile 📱 - An endless supply of GIFs via GIPHY 🤩 Is there anything quite as nice as a pleasant surprise? Comment below with what...

402 views 23 8
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you