Can external dbs be used with evaluation licences?

I'm currently using evaluation versions of JIRA Agile (6.4.2) and Confluence (5.7.3), and have been trying to migrate my very small initial dataset to a MySQL database (5.6.24).  I have followed all the instructions on the site to the letter regarding xml backups, database installation, re-installation and setup.

The JIRA migration appears to have worked, but the Confluence migration comes a grinding halt at the re-import stage.  The back up zip file is only 325KB, but after 40 minutes I pulled the plug on the import that had made 0% progress and was still initialising. 

Is this an issue with an evaluation licence?

 

Thanks

Greg

 

3 answers

1 accepted

0 votes
Accepted answer

There's no difference between a full licence and an evaluation on the functional side.  All that happens is the system has massively reduced functionality when the licence expires

Whatever has gone wrong, it would be the same in a licenced system.  I think you'll need to read your log file to find out what is happening.

0 votes

Hi Gregor, 

 

This doesn't looks like a license issue, but more related to database. 

Could you verify if MySQL is properly setup? Please have a look into this link:

https://confluence.atlassian.com/display/DOC/Database+Setup+For+MySQL

In case you still face issues, could you share your logs with us?

 

Regards, 

Renato Rudnicki

 

Thanks for the replies, @Nic Brough [Adaptavist] and @Renato Rudnicki.  I didn't really think that the licence was the  issue and I'm still not sure.  I tried completely uninstalling and reinstalling Confluence with the same result, and tried to install and just use the internal db, but then the confluence service wouldn't start.

In an act of frustration I completely uninstalled and removed databases and directories for both JIRA and confluence.  Then went through all the steps again, this time, installing confluence first.  The difference this time was that i copied the export zip to the "restore" directory and ran the browser connection from a different machine. How these would make a difference I don't know but the import went smoothly.

I also ran the initial JIRA connection from the separate machine and that import was fine aswell.

Again, thanks for the initial guidance

Greg

Well at least it all worked out! Perhaps it's a permission issue or similar on that machine?

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Monday in Confluence

Organizing your space just got easier - Page Tree Drag & Drop is here

Hi Community! I’m Elaine, Confluence Product Manager. You may have read my earlier post about page tree in space navigation sidebar. I'm excited to share another improvement that helps you organize ...

158 views 3 5
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you