CVE-2023-28709 - vulnerability remediated?

Colleen Gotling August 21, 2023

My security team is asking for proof that this was remediated on our Confluence Cloud instance.  I am not able to find what version we are on to show them nor am I able to determine if this was a vulnerability for cloud or was it just for the on prem version?  

3 answers

2 accepted

1 vote
Answer accepted
Rilwan Ahmed
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
August 21, 2023

Hi,

CVE-2023-28709 was impacted to Confluence Data Center & Server versions. Atlassian Cloud was not impacted. 

Details is in https://www.atlassian.com/trust/data-protection/vulnerabilities and https://confluence.atlassian.com/security/security-bulletin-august-15-2023-1276870882.html

0 votes
Answer accepted
Dan Breyen
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
August 21, 2023

Hi Colleen, I could be wrong, but I haven't seen specific things like this mentioned in release notes.  It might be best to open a support ticket (support.atlassian.com/contact) with more information to get an answer directly from Atlassian for something like this.

Hope that helps.

0 votes
Join
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
October 13, 2023

Adel

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
PERMISSIONS LEVEL
Site Admin
TAGS
AUG Leaders

Atlassian Community Events