Broken image appears after save works while in edit.

I am in EDIT on a page. I COPY an image from a VISIO to the clipboard with a CTRL-C and PASTE it into the confluence page editor. If displays very nicely. I save and the page displays with a pale red box, a dark red circle with white line and the text broken image. I go back into edit, and the same broken image shows. I can not remove it, I must restore a previous page to get rid of it.

1 answer

This widget could not be displayed.

After you saved the page, did Confluence save the image as an attachment?

I think there is possibility that Confluence did not save the image as an attachment, but rather just an embed of an image URL/location.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Monday in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

510 views 7 6
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you