Are there problems with Confluence 5.4 compatibility with Chrome?

We are testing the upgrade of Confluence to version 5.4 and many things do not work under Chrome that work fine under Firefox, but I cannot find any posts, or questions, or mentions of this anywhere online.

The compatibility matrix shows Chrome as fully supported.

Does anyone else have issues, and is this something we can solve when we upgrade?

2 answers

0 votes

No problems here, and if you can't find reports of problems, it's more likely to be something local to your setup rather than Confluence itself.

What problems are you seeing?

For example - The top left menu buttons do not show (Spaces, People, Create)

When I click "Edit" a page, I get a blank box in the edit section. There are more, but these alone are show stoppers

Any idea what it could be? I've re-installed Chrome and removed all chrome add-ons..

0 votes
Davin Studer Community Champion Feb 10, 2014

Chrome should support most evrything Firefox supports and vice versa. IE is a different story as their release cycle is longer. There is an extension in the marketplace that is for working around browser issues quickly.

https://marketplace.atlassian.com/plugins/com.atlassian.confluence.plugins.editor-height-fix

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Dec 18, 2018 in Confluence Cloud

Happy holidays from our team to yours!

Hi Community!  2018 was filled with changes for our team, both big and small, and we've taken a lot of time to both celebrate our wins and recognize areas of improvement. One thing that we're a...

484 views 3 18
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you