Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,361,581
Community Members
 
Community Events
168
Community Groups

Anyone else having issues when editing pages?

When clicking edit it will state 'This page has failed to load' and constantly try to reload.

We've recreated the page; but when it's editing again after the issue reoccurs. Has happened on a few pages according to the user I'm speaking to.

F12 console gives:

Access to fetch at 'https://wikidocs.services.atlassian.com/activationid-services/2b0b4508-51fc-4bef-b335-0f534de2db57/synchrony/v1/data/2b0b4508-51fc-4bef-b335-0f534de2db57/confluence-adf-580617076?optimistic=true&rewrite-request=true' from origin 'https://hlam-collab.atlassian.net' has been blocked by CORS policy: No 'Access-Control-Allow-Origin' header is present on the requested resource. If an opaque response serves your needs, set the request's mode to 'no-cors' to fetch the resource with CORS disabled.

Failed to load resource: net::ERR_FAILED
api.js:66 Could not parse response from rest API: TypeError: Failed to fetch Object
(anonymous) @ api.js:66
actions.ts:130 Uncaught (in promise) Error: TypeError: Failed to fetch
at actions.ts:130:23

After trying to load for a while a message appears on the page saying:

This Page has failed to load

Our Team has been notified. Wait a few minutes and try again. If the problem persists, contact Atlassian Support.

Error Details: TypeError: Failed to Fetch

2 answers

0 votes

Hi @Shaun Gardner ,

welcome to the Atlassian community!

Based on that report (https://confluence.status.atlassian.com/) there are not issue on confluence and I was able to perform that operation without issue.

Try again with different browser and let us know.

Fabio

Hi Fabio - still an issue in any browser, for any user, with cache cleared or not

Thanks

0 votes
Brant Schroeder Community Leader Sep 02, 2022

@Shaun Gardner Welcome to the Atlassian Community

Is this happening to everyone on your team?  Is it happening in multiple browsers?  Have you tried clearing your browsers cache?  

Hi Brant - this happens for any users who edits the page, in any browser, whether cache is cleared or not.

Thanks

Brant Schroeder Community Leader Sep 05, 2022

@Shaun Gardner is this on all pages or just one?

Have you submitted a support ticket to atlassian yet?

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
PREMIUM
TAGS
Community showcase
Published in Confluence

Watch 4 Confluence apps compete for Best App Demo in September's Appy Hours

Calling all collaborators! Appy Hours on the Atlassian Community is a monthly event where 4 Partner and app vendor presenters go head-to-head with 5-minute demos for the title of Best App Demo. I...

594 views 0 13
Read article

Atlassian Community Events