Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Access problems from different laptops

Hi, I have 2 laptops, on one I can access my company confluence page with no problem, with the other I get the following error message...

"We couldn’t log you in

You may run into this issue when you use specific browsers or add-ons that hide the referer header for id.atlassian.com and other Atlassian sites. Check for these and then try logging in again"

Can anyone help?

2 answers

0 votes
G subramanyam Community Leader Apr 26, 2021

Hi @Jo Shelley welcome to the Atlassian community.

May I know or request you to try logging into incognito browser(s) and check. If after trying and issue is not resolved, kindly share error screen shot.

Please stay safe and stay healthy.

Thanks - it worked going via incognito.  I have since cleared my cookies/browsing data since before the error started and now it works as normal - thanks for your help!

Like G subramanyam likes this
G subramanyam Community Leader Apr 28, 2021

Great to hear that @Jo Shelley . Would you mine clicking on "accept answer" button on my initial post for the benefit of members who face these kind of issues.

0 votes
Esther Strom Community Leader Apr 26, 2021

Does your Atlassian instance use SSO (do you get taken to a company login page and then back to Atlassian)? We've found that Microsoft browsers (Internet Explorer and Edge) have issues with the Atlassian/SSO setup resulting in that error; using Chrome, Firefox, Safari, or any other non-MS browser works.

I just cleared my Browsing history/cookies and now it works fine - all on Chrome.  Thanks!

Like Esther Strom likes this

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
TAGS
Community showcase
Published in Confluence

🥓🙅🏻‍♀️ Meet-less May Badge!

Hello Confluence Community!  What if i told you that you could have a healthier life and be 100% meet-less? This month, we're promoting a healthy, balanced work diet with Confluence. We la...

204 views 2 13
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you