Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
Community Members
Community Events
Community Groups

Unable to edit any Confluence page all of a sudden - "Something went wrong after loading the editor.

Is anyone else experiencing this issue upon opening a page to edit?


Screen Shot 2017-05-02 at 3.42.17 PM.png

The editor appears to open up and then this notification pops up on the top right: "Something went wrong after loading the editor. Copy your unsaved changes and refresh the page to keep editing."

However I'm unable to edit and save any of the pages.  I've tried multiple browsers.  Also tried logging out and logging back in again.


Which Confluence and Jira Version you are using?


I'm using JIRA / Confluence - Cloud....

When I was experiencing that problem in Confluence, I wasn't even able to save this post!  But about 30 mins ago, everything seems to be working again. 

Must have been some shortlived temporary issue.  

Thankfully everything is back up and running again.

Like Andrey Kostin likes this

Ok Good to hear that. Kudos :)

In case you still face same issue again, pls let me know.

I'm facing this issue.

We are now facing this issue also frequently the last days. Today not have been able to use the editor.

I've been experiencing this issue for a number of hours today, but so far only on a specific page.

Same - can't update Confluence pages today.

Like Giedrius Tuminauskas likes this

this is also another message I get about this topic.  "Unable to communicate with server. Saving is not possible at the moment."

I am facing the issue for the last couple of days intermittently.

I used Google Chrome Version 55.0.2883.87 (64-bit) and Firefox Quantum 57.0 (64bit) on Ubuntu 16.04.

I recently faced this issue while editing a draft page that someone else has already saved in the meantime.

Like Sharavana Guru likes this

I am facing this same issue when I attempt to create the provided product requirement blueprint.  I'm not sure what to do to resolve, I haven't yet found a post that solves the issue.  HellllpppP!!!

Hi All, 

I am facing the same issue in our Confluence v6.11 environment. Is there any solution for this ? If so, could you please help me out in this.

I have opened a Space and tried to create a new page by clicking "create" button.


Collaborative Editing-Issue1.JPG



Facing the same issue, any solution for this? We've not been provided with any answer even though this issue has been here for 2 years...

Like # people like this

ditto, just started in the past couple hours on cloud.

We're getting the same error on the top right "Something went wrong after loading the editor. Copy your unsaved changes and refresh the page to keep editing." and at the bottom of the page next to Publish is says "Can't Save Changes" and when you hover over the ! you get a popup message "Can't reach the server. Check your internet connection and we'll keep trying to connect you."

This occurs in Safari 11.1.2 and Chrome Version 71.0.3578.98 (Official Build) (64-bit)

We're getting this too.  It started just a few days ago.  We are NOT using a reverse proxy.

Please help, it's very annoying.


Like # people like this

A very annoying bug indeed, I have it too every day for few weeks now. The ticket is closed, but there is only a workaround available, which is not optimal.

This bug is still occurring for the cloud hosted Confluence.  (I've seen it twice this week so far).

Seriously, who closes a ticket when the bug is still occurring?!?


Like Marian Vidra likes this

Agreed.  I'm having this issue now.  Terrible experience as a new user to Confluence.  I was excited to get our team on this software... but I can't even create/save a page?!

Can't save changes

Can't reach the server. Check your internet connection, and we'll keep trying to reconnect you.

Billion dollar company... still not working on cloud. It's November..

Like Marian Vidra likes this

I am experiencing this issue today. The error is "Something went wrong after loading the editor. Copy your unsaved changes and refresh the page to keep editing."

I've tried multiple pages and it is occurring on all. Atlassian, please provide some feedback on this issue.

Like Marian Vidra likes this

I've been seeing this issue when accessing Confluence cloud (not the hosted version, that's fine) from my corporate network, but it works from for users from home.  Are additional ports or security settings needed in the firewall?

I've got the same problem.

We face the same issue in the orga.

We're getting a similar blunder on the upper right "Something turned out badly subsequent to stacking the supervisor. Duplicate your unsaved changes and revive the page to keep altering." and at the lower part of the page close to Publish is says "Can't Save Changes" and when you drift over the ! you get a popup message "Can't arrive at the worker. Check your web association and we'll continue to attempt to interface you."

Same error  on version 7.4.7.

Restart of Confluence helped, but can't really trace some connected error in logs .

Here on Jira Server we also experience the problem.

I started getting this issue after converting a page to the new editor, I couldn't make new changes and I would get the error described in the question. 

Everything started working again once I rolled it back to the previous version before converting to the new editor

Like Sebastian likes this


Log in or Sign up to comment

Atlassian Community Events