{Section} Border = True is not working Edited

Hello! 

I am wondering if anyone has experienced an issue when setting the Border value to True and it ends up not working. This has been going on for a while and it certainly worked before (I can go and view pages where it still shows up). 

Has anyone had any luck fixing this little issue?

*fixed typo

2 comments

Thomas Schlegel Community Champion Jun 08, 2017

Hi Phil,

this works for me:

{section:border=true}
{column}
{column}
{column}
{column}
{section}

Do you have a typo? The correct spelling would be "border", not boarder.

Thomas, thank you for your response. So I am actually using the cloud version and am selecting the macro then editing it's properties. From there I just click the checkbox.

 

Comment

Log in or Sign up to comment
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Jul 10, 2018 in Confluence

We want to see the templates you've created in Confluence!

Hi Community, Jessica here from the Confluence Product Marketing team!  July’s community challenge is all about sharing pictures  — and as an extension of our first post on what ...

910 views 23 12
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you