Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,459,132
Community Members
 
Community Events
176
Community Groups

I downloaded the app, it won't log in. I tried creating an account through browser. Won't  work. I really like the features and layout. I'm so pissed that I can't move forward.

1 comment

Daniel Ebers Community Leader Nov 22, 2020

Hi Steven,

welcome to the Atlassian Community!

I am sorry to hear you have had a unpleasant start.
Which error are you presented with when logging in to cloud? Could you maybe share a screenshot?
Was this the creation of a very new account? Then it could be that it just needs a few minutes until everything is properly set up.

What error are you getting from the App? Is this the Android-App you are referring to?

Please provide as many details as you can. I am sure that then somebody from Community will jump in.

Cheers,
Daniel

Thanks Daniel,

When attempting to use the app I insert my credentials and the pages change like it's going somewhere and then it just rolls back to the original screen to login

Daniel Ebers Community Leader Nov 27, 2020

I understand, unfortunately it is very hard to judge from the "outside". Maybe you can try to reinstall it.
In case this does not help you could try to raise an request with support.

Comment

Log in or Sign up to comment
TAGS

Atlassian Community Events