Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,552,024
Community Members
 
Community Events
184
Community Groups

Marco does not work

Hey guys, 

could please help me. I am new user of Confluence and trying to get how Confluence works. 

Now I am having troubles with marco autocompleme with {. Unfortunately, it does not work for me. I dont have any options to choose. The { is inactive. 

How can I solve the problem? I appreciate support

Br Aidai

2 comments

hi @Aidai Nasirova 

Perhaps you need to index your content? This doesn't really happen but sometimes the index fails. If it happens multiple times you should open a support issue at support.atlassian.com.

Did you recently update confluence?

Another user had a similar issue after an update, link here:

https://answers.atlassian.com/questions/277436/after-update-to-5-4-4-no-macros

Deleted user Sep 27, 2019

Hi @Aidai Nasirova 

Did you perhaps disable autocompleting in your user profile? You can go there by clicking your profile icon in the top right and clicking settings.

Next, go to the editor tab in the column on the left and find the following.

Screenshot 2019-09-27 at 14.26.13.png

Make sure "disable autocomplete" isn't checked. :)

Kind regards
Jorden

Comment

Log in or Sign up to comment
TAGS
AUG Leaders

Atlassian Community Events