Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
Community Members
Community Events
Community Groups

Creating a Project Page

Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
Dec 10, 2021

This is meant to be a short info. article for anybody who runs into the same problem I did.

I just had an issue with this where I tried to use the create page button in the middle of the blank Project pages screen. The one that looks like this:

Confluence button.png

If I tried to use this button to create a page I would get an error that the page could not be created but nothing to explain why.

If you look at the image closely (sorry for the size if it's too small) you'll see that in the upper left is the project I am in. If you look at the upper right corner you'll see the Confluence space that I attached to the project. That is the project space for a different but related project. Note also that none of the pages from the space that is linked show up in the project page space for the project I am in.

After placing a support ticket, I had a momentary flash of an idea. I disconnected the other project space from this one and Voilà, I was now able to create a new page.

I made a suggestion on the support ticket for them to elaborate more on the error message or just let the button do its stuff as expected. Anyway, I hope this helps someone who has this problem.



Log in or Sign up to comment
AUG Leaders

Atlassian Community Events