Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,460,779
Community Members
 
Community Events
176
Community Groups

Confluence jira link does not work with template

Why is it when using a confluence template, the link to confluence from Jira does not work.
When deleting the issue from the page, and then re-adding the same issue, the link is displayed on the issue in Jira.

Don't know if this is a Jira or a Confluence bug, but seems wierd. I've asked on Jira forum also but no response.

Anyone that had this problem before?

1 comment

Srinatha T Atlassian Team Jul 28, 2022

Hi @V3nn3tj3 ,

Welcome to community. 

I think you are hitting either of the below two bugs

JRACLOUD-72296 -Unable to link Confluence pages which have not been previously viewed 

JRACLOUD-74390 -Unable to search Confluence pages from Jira issue ticket 

 

Thanks,

Srinath T

Hi!

Thanks for the reply, but not really what the problem is.
It is the other way around, if I link an issue (mention it in a confluence page), it does not show up on the issue in Jira (confluence page block, mentioned on: ...) .
But this only happens when i'm using a template when creating a page in Confluence. If i use a blank page, it works perfectly and it is shown.

Any thoughts?

Comment

Log in or Sign up to comment
TAGS

Atlassian Community Events