Confluence atlas-package does not work as expected

We have a Confluence add on and we are facing problems with quick reload. atlas-package is supposed to do a quick-reload when the instance is already running. Whenever we try to do that, it keeps on doing quick reload several times as seen in the log and instance becomes really really slow to perform any action. As a result, we have to restart our instance altogether. We use standalone instance sometimes but it is not very helpful while debugging the code.

 

Also, several times we have seen that atlas-package will create another instance of confluence. So, we have to kill the PID and then restart the app.

 

Have you seen this issue and do you have any suggestions/information about this?

0 comments

Comment

Log in or Join to comment
Community showcase
Bridget Sauer
Published Jan 29, 2018 in Confluence

Showcase: How LinkedIn does Content Lifecycle Management (12 Steps)

LinkedIn, the world's largest business network has an exceptionally large Confluence instance. In their case, large means millions of pages and thousands of spaces. In this Showcase, we're focusing i...

488 views 0 7
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot