Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

When I try to use @ to get the contacts to add to a document in confluence it gives error

Hi,

I am not able to get the users list when I use @ as bellow. I am using Chrome

 

Confluence.PNG

2 answers

2 accepted

0 votes
Answer accepted
Brant Schroeder Community Leader Apr 28, 2021

@Anil Eapen Pallithekethil 

Have you tried a different browser to see if this is an issue in all browser?  Have you tried clearing your cache to see if this fixes the issue?

Yes, tried that. But still not working

Brant Schroeder Community Leader Apr 28, 2021

I have escalated to Atlassian they will be able to look at your cloud instance.

Brant Schroeder Community Leader Apr 28, 2021

@Anil Eapen Pallithekethil One more question was this working in the past?

Hi Brant,

I had an issue that my account got deleted. So a new account was created and the admin had given permissions both Jira , Confluence. The admin had a look and I have permissions on the spaces. Not sure why I can't use @ and see the contacts. I was also speaking to the jira group and they asked to open a ticket in confluence. Please advice

Brant Schroeder Community Leader Apr 29, 2021

@Anil Eapen Pallithekethil if you are having the issue in Jira you need to make sure that your account has browse users and groups.  You admin can make sure that you are in a group that has this permission by reviewing which groups have this in the global permissions.  https://support.atlassian.com/jira-cloud-administration/docs/manage-global-permissions/

0 votes
Answer accepted
Diego Atlassian Team May 04, 2021

Hello there @Anil Eapen Pallithekethil! Just like what @Brant Schroeder  suggested, the first thing we need to make sure is to check if the issue that you are facing is coming from Confluence or Jira.

With this in mind, I have a few questions to ask you:

  1. Are you creating a page in Confluence or adding text to a Jira issue?
  2. If you are using Confluence, are you using the New or the Legacy editor?
    1. You can check this link for details on how to identify your editor: Which editor does your page use 
  3. Are you still facing this behavior?
  4. Did your site administrator check your permission set?

I checked our status page for any issues around the time your reported this behavior here, but there was nothing wrong at the time.

 

Let us ear from you!

Hi,

It is Confluence. I am trying to edit a Confluence page.  I am still having this issue. Our administrator and me together had a look and can't see any permission issue. Can you confirm what are the permission I would need?

Confluence_View.PNG

Hi,

 

This issue has not been resolved. Please advice

 

Thanks

Anil

Brant Schroeder Community Leader May 07, 2021

@Diego Is this something the support team can take a look at on their cloud instance?  

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Confluence Cloud

Confluence Bingo Round 3!

That’s right! Grandma’s back at it again, and this time she’s brought all her friends. In honor of Team '21, this Bingo round is dedicated to all things team-related, and the prizes are no exception....

2,295 views 30 21
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you