Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,368,660
Community Members
 
Community Events
168
Community Groups

Unable to create Meeting Notes page

Edited

Hi all,

A colleague of mine is unable to create a new meeting notes page in confluence (from the standard template). I tried from my local machine to replicate his steps and I am able to create, edit and publish a new meeting notes page to the same space in confluence (so are our other colleagues).

He can create any other page (retrospective, product requirements, etc.) on multiple spaces within Confluence but the Meeting notes template will not allow him to create, edit or publish (see attached image at the bottom).

We have checked his permissions and on confluence, under the confluence space, he has full admin rights.

I am lost and confused as what to do, to fix this.

2019-08-19_16h46_32.png

1 answer

1 accepted

1 vote
Answer accepted

Hi Riccardo,

I am sorry that your colleague faces this issue. Could you please answer the following questions please?

  • Which web browser does he use? Chrome? Firefox? And which version?
  • Did he try to create "Meeting notes" page with another browser?
  • Can he create a "Personal space" an try to create this page inside there (just to confirm that there is no permission issues into the space where he tries to create it's page)?
  • Finally, can he click on ... icon in order to see if all the actions are possible (Add labels, Move page and Delete unpublished page)?

2019-08-19 17_26_43-Unable to create Meeting Notes page.png

 

Thank you in advance.

Boris

Hi,

Another browser worked (IE).
His version of chrome was 51.
Thank you for everything and sorry for such a simple issue.

Like Boris MBOUMEHANG likes this

Hi Riccardo,

You are welcome, no problem :) I am happy to know that it works with IE.

Atlassian advises to use the latest version of the web browser we want to use, as it supports almost every browser for Confluence Cloud (see Supported browsers). So, in the case of your colleague, maybe the version 76 of Chrome would have worked.

Boris

Like Riccardo Gentile likes this

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events