Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,366,535
Community Members
 
Community Events
168
Community Groups

Table of Contents not formatting right

hi everyone!

I'm trying to format the ToC and can't find a way to do so easily.

See image for what it looks like now.

Screen Shot 2021-02-12 at 3.15.43 PM.png

I'm hoping I can get some detailed, specific instructions for setting the macro correctly.

This is happening across multiple pages I've created.

Thank you all!!
Tanya

1 answer

1 accepted

0 votes
Answer accepted

Hi Tanya Maslach and welcome,

I've faced the same error long time ago and It was cause by some empty lines configured as header.

 

Y9eDEAA

Move down on every empty line between 'Experiment Execution' and 'Data Questions' headers and check if Confluence editor changes from 'Normal Text' to 'Heading 1', 'Heading 2'... If you encounter any empty line configured as header, please change it to be a regular paragraph and save the page to see if the problem gets solved.

 

Regards

Hi Jack  -- Many many thanks to you!

This worked.

Appreciate your detailed reply to help me out.

That problem is really tricky the first time you suffer it.

Glad to see everything is working now as expected =)

Have a nice day

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
TAGS

Atlassian Community Events