Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,464,792
Community Members
 
Community Events
176
Community Groups

Starting Confluence Cloud Migration Assistant gives blank page

I am trying to use the Confluence Cloud Migration Assistant with Confluence 5.10.8.

It seemed to install without a problem and when I look at the left sidebar of Confluence Administration I can see Migration Assistant under ATLASSIAN CLOUD.

When I click Migration Assistant the page I get is blank.

How do I get to the Connect to your cloud site page?

3 answers

1 accepted

1 vote
Answer accepted

Hello Graeme/Shannon,

We have confirmed that this issue was reproducible in IE, thus I've opened the following bug report for our Migration team:

Please watch the bug report for any updates.

 

Regards,

Amanda

1 vote
Shannon S Atlassian Team Sep 16, 2019

Hello, Graeme,

Thank you for contacting us about this here. I noticed that you were able to raise a support ticket for this and worked with my colleague to determine that it was an issue with IE11. Once you used Chrome, the migration went through. Is this correct?

As soon as we are able to determine the reason behind why IE 11 wasn't working properly, we can update that here.

Regards,

Shannon

Hi Shannon

Yes - that was exactly the situation.  Once I switched to Chrome the Migration Assistant was instantly there allowed me to migrate my Confluence/PostgreSQL wiki to Confluence Cloud without a problem.

- Graeme

Shannon S Atlassian Team Sep 16, 2019

Thank you for confirming, Graeme.

Looking forward to hearing why exactly IE 11 was causing that issue for you. I'll keep subscribed to this issue and follow-up once we hear back from the engineer on your case.

Regards,

Shannon

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events