Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,364,885
Community Members
 
Community Events
168
Community Groups

why can't I move this repo to another project?

This worked yesterday with another repo that had mostly identical properties, but for this repo, the save button generates a malformed request, and triggers a nonsensical validation warning. It is a private repo, attempting to move from a public project to a private project.

Screen Shot 2022-08-10 at 5.10.24 pm.png

1 answer

0 votes
Ben Atlassian Team Aug 10, 2022

G'day!

Just to confirm - you are changing the project for the repository within the same workspace?

I have tested this on my end and was unable to reproduce the issue - I have a private repository within a public project and can seamlessly switch through the various projects and save at the end without an error message. 

Are you able to clear your browser cache/attempt this in a different browser (or in Incognito mode if using Chrome)? 

Cheers!

- Ben (Bitbucket Cloud Support)

Correct, yes. Both projects and the repo are in the same workspace.

Tried a different browser. Good suggestion, but unfortunately the result is the same.

Ben Atlassian Team Aug 15, 2022

Hi again,

 

I've just raised a support ticket on your behalf - you should receive an email to the email address connected to your workspace shortly :)

 

Cheers!

- Ben (Bitbucket Cloud Support)

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PERMISSIONS LEVEL
Site Admin
TAGS

Atlassian Community Events