Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

when i put username for bigbucket then click on continue the why not performed this step

no

3 answers

1 accepted

0 votes
Answer accepted

Hi @praju phadatare ,

Our engineering team has identified what was causing this issue and a fix has been deployed. Account creation for Bitbucket Cloud should work now as expected. Our apologies for the inconvenience caused by this.

Could you please confirm is the issue is resolved for you now?

If you need anything further please feel free to let me know.

Kind regards,
Theodora

Yes there is no issue in Account creation.

Like Theodora Boudale likes this
Like Theodora Boudale likes this

Hi @praju phadatare & @Kirthi Vaasan ,

Welcome to the community!

Due to some issue, the continue button has been disabled! It will be available soon! I will recommend you all to wait for a few hours (a maximum of 48 hours) but I think it will be fixed in the next 24 hours!!

Currently, there is a way out for this but I don't recommend doing it as it has been disabled by the Atlassian Team due to some reason,

To Enable the button, you have to go to developer mode or inspect in your browser and find for disabled and remove '"disabled = "disabled" class from the code'.
0 votes

There is no way for us to tell - you have not explained what is happening or what you are doing to get there.  Ok, yes, something isn't happening, but you haven't told us where it's stopping or what it looks like when it doesn't.

i have same problem. 

1.  Access to https://id.atlassian.com/login

2. Open with google acc and im select my acc

3. I  type random username and click continue but nothing

 

bitbucket-username.PNG

The continue button in "Create username" screen does not respond to click and and no request is sent after clicking the continue button. 

There's an incident on-going with Bitbucket Cloud that seems to be causing this

(looks like Atlassian deployed broken code - if you look at the html of the page, the button has a "disabled" tag on it)

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Bitbucket

New improvements to user management in Bitbucket Cloud 👥

Hey Community! We’re willing to wager that quite a few of you not only use Bitbucket, but administer it too. Our team is excited to share that we’ll be releasing improvements throughout this month of...

3,810 views 10 16
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you