Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

mariadb 10.5.4 not supported?

Shows is at a supported platform but shows as not supported when trying to connect to the mariadb 10.5.4 database.  My guess is it is not?  Please update the supported platforms to show that mariadb is not supported at version 10.5.4.

Am running latest bitbucket 7.5.4.

Only reason this is an issue, is due to predecessor putting all the atlassian products on an older MariaDB version.  Was hoping to do a easy transfer but appears i must migrate to postgresql.

Anyone get bitbucket working with mariadb 10.5.4?  Thanks in advance.

1 answer

1 accepted

0 votes
Answer accepted

Hi Jonathan,

MariaDB 10.5.4 is not compatible with Bitbucket 7.5 according to the Bitbucket 7.5 Supported Platforms page. The best option is to migrate to PostgreSQL. Cheers!

Yeah that appears to be the way to go.  Thanks for reply. 

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Bitbucket

How do you use the Bitbucket-Jira integration? How does it help your team?

Hey everyone, over the past year, we've added several new features on how you can use Bitbucket and Jira together. We'd love to know how you'll are using the integration and how it's helping your t...

121 views 0 2
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you