The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

git lfs pull failed with error Authentication error

yogeshmadghe
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
March 13, 2020

Hi,

I am trying to pull the repository details which is enabled with GIT LFS. 

But  git lfs pull  failed with below error 

batch response: Authentication required: Unable to parse HTTP response for POST <gitrepoURL> : invalid character '\n' in string literal

This was working 2 days back. But after bitbucket server restart because of some other issue, it's stopped working.

 

Thanks

1 answer

1 accepted

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

0 votes
Answer accepted
Evan Slaughter
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
March 17, 2020

This issue looks like it was able to be recently addressed in a recent support ticket opened with our team here at Atlassian. For those interested, the issue in this case was related to the "Atlassian Connect" plugin being disabled after a recent restart of the Bitbucket instance.

The root cause for this plugin being disabled in this instance has not yet been identified, but for those wondering if they're experiencing the same issue, you should be able to go to Administration > Manage Apps and then filter for System Plugins to find and then re-enabled the above plugin.

Thanks,

Evan Slaughter

TAGS
AUG Leaders

Atlassian Community Events