error: waitpid for fetch-pack failed: No child processes

Hi Team,

I was trying to clone my repo to local repo. but its failing and throw error as below.

 

C:\Users\rgilla\gitrepo\sb1>git clone https://rgilla@bitbucket.org/project1/xxxxxxx.git
Cloning into 'xxxxxxx'...
remote: Counting objects: 1434, done.
remote: Compressing objects: 100% (614/614), done.
remote: Total 1434 (delta 500), reused 983 (delta 344)
Receiving objects: 100% (1434/1434), 648.96 KiB | 321.00 KiB/s, done.
Resolving deltas: 100% (500/500), done.
error: waitpid for fetch-pack failed: No child processes.

 

Its Urgent, please let us know the solution.

Thanks in Advance.

Regards

Ramakrishna 

1 answer

Hi Ramakrishana,

The same issue i have faced long back. Try to run the Git bash as an administrator and then clone your repository.

Hope it will work.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 06, 2018 in Bitbucket

Upgrade Best Practices

Hello! My name is Mark Askew and I am a Premier Support Engineer for products Bitbucket Server/Data Center, Fisheye & Crucible. Today, I want to bring the discussion that Jennifer, Matt, and ...

1,963 views 7 10
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you