Are you in the loop? Keep up with the latest by making sure you're subscribed to Community Announcements. Just click Watch and select Articles.

Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Why do I get Forbidden 403 error when setting up Windows runner?


I'm attempting to setup a Windows repository runner (which I've done in the past), but I keep getting a 'Forbidden 403' error when I input the "Invoke-WebRequest -Uri ..." command into Powershell.  I've also tried to access the URL it provides, but it also gives me a 403 Forbidden error.  Any thoughts? 

1 answer

0 votes
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
Nov 22, 2022

Hey @Justin.Lau 

G'day, and welcome to the community!

Can you consistently reproduce the issue, and have you tried to remove that runner and re-create a new runner to see if you still get the same error?

I want to verify if this is an outage on our end when you initially created the runner or if it's something else.

I look forward to hearing from you.


Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events