Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,460,023
Community Members
 
Community Events
176
Community Groups

Why can't I create a new repository

When I login to bitbucket and click on Create -> Repository I can't see the navigation or enter anything that lets me create a new repository.
Advanced Setting doesn't open

What i see:

grafik.png

also there are a lot of errors in the console for example:

 

GEThttps://d301sr5gafysq2.cloudfront.net/8488b9fb32b7/dist/webpack/locales/de.js[HTTP/2 403 Forbidden 1136ms]

 

What's the problem here?

1 answer

1 accepted

0 votes
Answer accepted

Hi @Sternschanze ,

welcome to the atlassian community!

Please check that your user has write permission within the workspace. If so, check branch permissions at workspace level.

For further information check this guide https://support.atlassian.com/bitbucket-cloud/docs/grant-access-to-a-workspace/

Hope this helps,

Fabio

Greetings Fabio!

It is my own workspace, so I have write permissions as "admin".

What are / where can I find "branch permissions at workspace level"?

On many pages the page-navigation is not visible like in the screenshot.

Until yesterday it has always worked the same way without any problems for at least 65 repositories I created.

Tried it on linux with chromium and firefox and on iOS.

Always the same behaviour. Seems like a Bug to me

Mmmm, if you was able until yesterday so something changed on your side.

Branch permissions can't impact your current issue. Please could you check if license is ok?

Didn't change anything.

I found another error that said it was an issue with localization.
I switched from German to English and now it's working!

There is obviously a bug with German localization

Hi,

I have the same issue.
I check my permissions, I am admin on the workplace. I ask a friend whom I share the workplace (he is also admin) to try a repository creation. It's fine for him.

I switch from french to english, it's working now

I have the same issue in my Bitbucket account, some users reported that cannot create repositories, and they could do it several days ago. The users that reported this issue are not administrators, but are part from a group whose permission enables them to do it (see picture attached)

Permissions.JPG

Thanks for sharing it @Sternschanze 

Like Sternschanze likes this

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events