Why am I not get mail notifications

I am a new admin using:

Confluence 6.3.3

Bambo 6.1.1

Bitbucket 4.14.9

Jira 7.4.2

and we are not connected to the internet.

I have set up the properly on the tools because users are getting lots of email.

When I use the test email links it SAYS it correctly sent the mail but I do not receive any mail

2 answers

1 accepted

This widget could not be displayed.

The problem was that I had a *special* account on the jira machine

once it was deleted I started getting emails!

This widget could not be displayed.

How have you configured the mail to be sent?

The test email can only tell you that the mail server you have set up has accepted the mail for delivery (and if any other responses are coming back).  So you'll need to look there to see what the mail server is doing.

other users *are* getting mail it's just me.  The one that actually wants to get tons of email.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Aug 21, 2018 in Bitbucket

Branch Management with Bitbucket

As a project manager, I have discovered that different developers want to bring their previous branching method with them when they join the team. Some developers are used to performing individual wo...

1,306 views 8 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you