It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Webhook return 503

Elad Hazan Dec 02, 2018

Hello,

my name is Elad. I have a repository in Bitbucket and i use Web-hooks for Jenkins.

After the upgrade of the Disabling TLSv1 and TLSv1.1 I start to get 503 from the request.

My Jenkins service is working with TLSV2 and i check bitbucket ips white-list.

Any help?

 

Thank you

1 answer

1 vote
Антон Антивойд I'm New Here Dec 05, 2018

same problem. any ideas?

Elad Hazan Dec 05, 2018

Use the new ips of Bitbucket

https://bitbucket.org/blog/new-ip-addresses-bitbucket-cloud

 

This solved it for me.

Like Jagadesh Munta likes this
Mina Luke Dec 17, 2018

Cheers. that fixed it for me.

Suggest an answer

Log in or Sign up to answer
This widget could not be displayed.
This widget could not be displayed.
Community showcase
Published in Bitbucket Pipelines

Building a Bitbucket Pipe as a casual coder

...ipe.sh :  #!/bin/bash source "$(dirname "$0")/common.sh" enable_debug extra_args="" if [[ "${DEBUG}" == "true" ]]; then extra_args="--verbose" fi # mandatory variables R...

1,865 views 1 19
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you