It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Webhook return 503

Hello,

my name is Elad. I have a repository in Bitbucket and i use Web-hooks for Jenkins.

After the upgrade of the Disabling TLSv1 and TLSv1.1 I start to get 503 from the request.

My Jenkins service is working with TLSV2 and i check bitbucket ips white-list.

Any help?

 

Thank you

1 answer

same problem. any ideas?

Use the new ips of Bitbucket

https://bitbucket.org/blog/new-ip-addresses-bitbucket-cloud

 

This solved it for me.

Like Jagadesh Munta likes this

Cheers. that fixed it for me.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published in Bitbucket

Atlassian supported Jenkins integration for Bitbucket Server

We’ve been building a plugin to integrate Bitbucket Server and Jenkins CI, and I’m excited to announce that our alpha is ready to download and install. It lets you seamlessly configure a Jenkins job ...

506 views 0 10
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you