Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

User not licensed

The user can login  to bitbucket via the web interface (also shown on Admin->Users) but when he tries to clone via TortoiseGIt on Windows there is an error not licensed:

Cloning into ....

fatal: remote error: Not licensed

 

git exit code 128

 

Admin-> Licensing

  • User limit: 50
  • Licensed users: 31

How to resolve this

2 answers

1 accepted

0 votes
Answer accepted
...yes same thing on the command line.

git clone https://USER@git.example.com/....

did the trick, where USER is the username

git config --global user.name "..."
git config --global user.email "..."

might have worked as well?


HI @haa I do not use TortoiseGit, but did you try to Clone manually in Git Console? Is it working or does it display the same error?

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Bitbucket

New improvements to user management in Bitbucket Cloud 👥

Hey Community! We’re willing to wager that quite a few of you not only use Bitbucket, but administer it too. Our team is excited to share that we’ll be releasing improvements throughout this month of...

3,719 views 10 16
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you