Stash with unsupported PSQL

Hello,

I have some problems with my Stash. When I'm logged in, I get a notification: 

"The current database, PostgreSQL 9.5.4, is unsupported. See Supported platforms"

I would like to use PSQL 9.5.4 with Stash v2.8.2 but it's not supported.

I would like to know, whether it causes any conflicts or not.

Best Regards,

Máté Kungl

1 answer

6 votes

There are no problems logged, but if you do have any, you won't get a fix for them or any support.  You won't get any anyway 2.8.2 fell out of support a while ago, so I'd strongly recommend upgrading to a supported version (one that does support postgres 9.5.4)

Bitbucket Server (Stash) 4.7 is the first version to support Postgres 9.5.

https://confluence.atlassian.com/display/BitbucketServer047/Supported+platforms

However, the most recent version of Bitbucket Server is 4.10.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 06, 2018 in Bitbucket

Upgrade Best Practices

Hello! My name is Mark Askew and I am a Premier Support Engineer for products Bitbucket Server/Data Center, Fisheye & Crucible. Today, I want to bring the discussion that Jennifer, Matt, and ...

242 views 3 7
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you