Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,463,963
Community Members
 
Community Events
176
Community Groups

Repository Not Found

I used an existing repository to publish a website using the instructions here. 

https://support.atlassian.com/bitbucket-cloud/docs/publishing-a-website-on-bitbucket-cloud/

The original repo was named "personal-website." I changed it to mimic the instructions. <workspaceId>.bitbucket.io. I had to change the configuration file to point to the correct files and am able to push and pull changes. However, I am getting a repository not found error when accessing https://<workspaceId>.bitbucket.io. Anything I can do to fix this? 

1 answer

1 accepted

0 votes
Answer accepted
Caroline R Atlassian Team Dec 06, 2021

Hi, @Developer Mike! Welcome to the community! 

I tested opening your repository ({workspaceID}.bitbucket.io) and was able to access it. In this case, could you please confirm:

  • What is the browser you are using to access this? Is this updated?

  • Could you please test opening it in an incognito window using Chrome?

Looking forward to hearing from you. 

Kind regards,
Caroline

Thank you so much for the reply! I ended up fixing the issue. I forgot a letter in “bitbucket”when naming my repository.  

Caroline R Atlassian Team Dec 07, 2021

Hi, Mike! 

Thanks for your confirmation, I'm glad to know you were able to access your repo. 

Kind regards,
Caroline 

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events