Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,366,446
Community Members
 
Community Events
168
Community Groups

Regarding pipeline

I can't able to enable the pipeline in bitbucket it sticks at two step verification must be setup but I have already setup that in both bitbucket and atlassian but I can't able to enable pipeline same error poping needed immediate resolution I'm totally frustrated 

6 answers

0 votes

Hi @Varick Johnson,

Does this concern the Bitbucket Cloud account with the same email as the community account you used to make this post?

If so, I can see in our system that 2FA is enabled for your Atlassian account https://id.atlassian.com/manage-profile/security

2FA is NOT enabled for that Bitbucket Cloud account, I can see that in our system.

I would suggest disabling the Atlassian account 2FA to avoid any confusion.

You will then need to enable Bitbucket 2FA from the following page (while you are logged in to the account), in order to be able to enable Pipelines:

https://bitbucket.org/account/settings/two-step-verification/manage

Please feel free to let me know how it goes and if you have any questions.

In case the issue concerns a Bitbucket account with an email different than your community account, please log in to community with the email of the Bitbucket account with this issue and leave a comment here, so I can check that account's status.

Kind regards,
Theodora

Hi @Theodora Boudale , still  I can't enable pipeline but did two step verification in bitbucket and disabled two step verification in atlassian account still same error forbidden two step verification need to be done don't have a clue what to do due to this production is pending  , can you please do that on you end if possible ?

Hi @Varick Johnson,

I'm afraid that this cannot be enabled from our side.

I can see in our system that Bitbucket 2FA is now enabled for your Bitbucket Cloud account. I would suggest trying the following:

  • Do a hard refresh on your browser on the Pipelines settings page
  • If this doesn't work, try logging out from https://bitbucket.org/ and log back in again, and then try to enable Pipelines

In case you are still experiencing issues, please check if you are using the latest version of one of the supported browsers:

If not, I would suggest trying to use the latest version of one of the browsers we support (listed in the link I shared).

Please feel free to let me know how it goes and if you are still experiencing issues.

Kind regards,
Theodora

0 votes

But what are you trying to do and what are the responses from the software?

Which is already done in bitbucket and atlassian account what else I need to do to enable the pipeline still showing forbidden need to complete two step verification 

I already mentioned that unable to enable pipeline due to stuck by two step verification 

0 votes

You have not told us what is wrong or what you are doing, so we can't tell you what you need to fix or do differently.

And also I saw the experts answer but its not working for me just fix this ASAP please 

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events