Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Recent Inability to Push or Fetch

Alexandra Lavacek September 2, 2023

Yesterday I noticed that I am not longer able to push or fetch changes on any of the Bitbucket repos I am apart of.  I keep getting this error:

fatal: remote error: CAPTCHA required Your Bitbucket account has been locked. To unlock it and log in again you must solve a CAPTCHA. This is typically caused by too many attempts to login with an incorrect password. The account lock prevents your SCM client from accessing Bitbucket and its mirrors until it is solved, even if you enter your password correctly. If you are currently logged in to Bitbucket via a browser you may need to logout and then log back in in order to solve the CAPTCHA. Visit Bitbucket at https://studio.eecs.umich.edu/bitbucket for more details.

I usually push through Github Desktop, but after this error appeared I tried Gitbash and Source Tree, and still had no luck.

 

Ive tried logging out and logging back in and no luck.  I really need to get this working and can't figure out why it started happening all of the sudden.

1 answer

Sven Rollinger September 8, 2023

Clear contents of below files placed in your source tree folder.


<your user path>\AppData\Local\Atlassian\SourceTree\userhost
<your user path>\AppData\Local\Atlassian\SourceTree\passwd

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events