Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,467,410
Community Members
 
Community Events
177
Community Groups

Pull request no longer working

We updated our bitbucket Data center from 6.10.16 to 7.17.4 this weekend and upon that we noticed that some projects  are having trouble with pull requests while some are working fine. This  is what I see when I open  the pull request page. So I was wondering if there is any settings or  configuration that  we missed for few projects while upgrade.

I already compared the repositories which are working fine but I they are same and I could not find any issue. Please let me know if there is anything I can check in particular.

I have attached the screenshot of what error I see when I open  the PR.Screen Shot 2022-01-17 at 10.31.15 PM.png

1 answer

1 accepted

0 votes
Answer accepted

During the upgrade we also had to update the version of plugin "Webhook to Jenkins for Bitbucket Server" and that caused the issue. We reached out to the vendor and they advised us to downgrade plugin version  and it  started working again.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events