Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,370,037
Community Members
 
Community Events
168
Community Groups

Problem while creating "issue"

Hello! When creating a issue and assigning a person responsible for solving it, I can't find a teammate in the list (I enter everything correctly). One immediately shows with the tag "teammate". There is no second one. However, it outputs a lot of other users.

2 answers

1 accepted

0 votes
Answer accepted

Hi @Timofey Teterin,

I can see in our system a Bitbucket Cloud account with the same email as your community account, the workspace associated with your user has some public repos.

  1. Could you please confirm if the issue is occurring with one of these public repos?
  2. If so, is the issue tracker public as well?
  3. I see two users with access to these repos.
    One of the users seems to have as Full Name both first and last name, while the second user has as Full Name only a first name (I am not mentioning the actual names for privacy reasons).
    Could you please let me know which of the two you have trouble adding as an assignee?

Kind regards,
Theodora

You all assume correctly. There is a problem with a user whose first name is written without a last name.


Hi @Timofey Teterin,

Thank you for your reply. I've triggered a sync between our systems for this user and repositories, could you please give it another try now and let me know if you can find the user when you type their name in the Assignee field?

If the issue persists, could you please clarify if you see other users for the name you type, but not your teammate?

Kind regards,
Theodora

All its working now. Thank you so much! 

Like Theodora Boudale likes this

That's good to hear, thank you for the update!

Please feel free to reach out if you ever need anything else!

Kind regards,
Theodora

0 votes
Fabian Lim Community Leader Dec 11, 2021

Hi @Timofey Teterin

Welcome to the community.

If the user cannot be found is possible that the permissions to be an assignable user has not be set properly. Link: https://confluence.atlassian.com/adminjiraserver/managing-project-permissions-938847145.html

Someone such as a project admin or sys admin can assist.

Also make sure that the user has a jira license.

Regards 

We are not working in jira. The user I want to assign is also the repository administrator.

It worked once. In the rest, it simply does not find the necessary one in the array of all users.

Fabian Lim Community Leader Dec 13, 2021

My bad.  I thought this was jira related.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events