Pipeline curl command failed but no errors are reported in the log - why not?

I'm trying to set up a pipeline that ends with a curl command to copy artifacts to the repository's download section.

The pipeline logs indicate there were no problems, but the files did not actually get copied to the download section.

Why is this, and how can I figure out what the problem is with the curl command?

2 answers

0 vote

Hi Ann! Do you still need help with this, or was it solved once you figured this out?

Let us know, as we might need to open a support ticket for you to troubleshoot this case further.

Best regards :)

Ana

Hi,

I did, thank you. We're good.

Best,

A.

Glad to hear that :)
Have a good day!
Ana

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Jun 12, 2018 in Bitbucket

Do you use any Atlassian products for your personal projects?

After spinning my wheels trying to get organized enough to write a book for National Novel Writing Month (NaNoWriMo) I took my affinity for Atlassian products from my work life and decided to tr...

22,891 views 26 12
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you