Open repository requires password

My repository is open, i.e. "This is a private repository" is unchecked in "Settings."

 

This used to work fine without any password needed to pull or clone. Now suddenly it requires my password for this, even though the settings haven't changed. Why?

1 answer

1 accepted

It could be hard to tell. Are you sure nothing has changed? It is the same repository and project?

Yep! both the same. How do I make the repository open if it doesn't help to uncheck "This is a private repository"?

Check the Public Access checkbox

Suggest an answer

Log in or Join to answer
Community showcase
Piotr Plewa
Published Dec 27, 2017 in Bitbucket

Recipe: Deploying AWS Lambda functions with Bitbucket Pipelines

Bitbucket Pipelines helps me manage and automate a number of serverless deployments to AWS Lambda and this is how I do it. I'm building Node.js Lambda functions using node-lambda&nbsp...

649 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot