Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,462,882
Community Members
 
Community Events
176
Community Groups

Not receiving invitation email

Hello,

I cannot receive the invitation email to a bitbucket.org repository. The repository admins have tried to send me the email several times and I still do not receive it in my Outlook address inbox (they are not my "Junk email" folder either), while other work mates have been able to get it.

Can you please help me?

Thanks in advance!

2 answers

1 accepted

0 votes
Answer accepted
Caroline R Atlassian Team Jan 31, 2022

Hi, @gvillafana, thank you for reaching out to Atlassian Community.

I performed an analysis on our logs and confirmed that your email had a block on the server that prevented emails from being sent to you. This can occur when the system tries to send an email to the user and the account does not exist, is not activated yet, or rejects the email for some internal reason.

In this case, I have removed the block from your email. Could you please ask your team to remove the invitation and send you a new one? They can do this by following the next steps:

In case they have invited you to a specific repository:

  • Access the workspace >  Go to the repo they have invited you to;

  • Access the Repository Settings > User and group access; 

  • Click on the "invitation pending"; 

  • Select the “Cancel invitation" option to remove the invitation; 

  • Add your email again to send a new invitation. 

In case they have invited you to a group on this workspace:

  • Access the workspace > Settings;

  • Access User groups > Open the group they have invited you to

  • Click on the "invitation pending"; 

  • Select the “Cancel invitation" option to remove the invitation; 

  • Add your email again to send a new invitation. 

Please let me know how it goes and feel free to share any additional questions or concerns regarding this case. 

Kind regards,

Hello @Caroline R , my team resent me a new invitation and I could receive it correctly! Now I can access to the Bitbucket repository without any problem and work on it. Thank you again for the help and for the quick resolution!

Like Caroline R likes this

Hi, @gvillafana! Thanks for your confirmation, I'm glad to know everything is working now! 

Kind regards,

Caroline

Hello @Caroline R I'm having a similar issue. A team member is trying to transfer a repository to a workspace I own and I'm not receiving an email to accept the transfer. When I tried transferring to his workspace, however, the transfer went as expected and he received the transfer email, so I suspect it's my account with the issue. Any help would be appreciated!

Caroline R Atlassian Team Feb 03, 2022

Hi, @Seth, welcome to the community!

I would like to ask if you could please create a new question for your issue, providing details on the errors you see. 

We generally encourage users to create a new question for their issue instead of posting on someone else's question, because 1) the root cause and resolution may be different for each case 2) a question can become cluttered and difficult to follow if we try to troubleshoot multiple users' issues in it.

Please feel free to let me know if you have any questions. 

Kind regards, 

Caroline 

0 votes

Hi @gvillafana ,

there's an open ticket for that issue https://jira.atlassian.com/browse/BCLOUD-20659

Please contact Atlassian support https://support.atlassian.com/contact/

Hope this helps,

Fabio

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events